Page 2 of 3

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Mon May 07, 2018 8:32 am
by Pete
Im looking for a solution. It seems like other forums sometimes have problems also

https://www.phpbb.com/community/viewtop ... &t=2433446

https://www.phpbb.com/community/viewtop ... &t=2455356

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Mon May 07, 2018 12:34 pm
by Pete
Image



try it now folks and advise. seems like it kinda sorta works with core code edit (which I effn hate to do)

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Mon May 07, 2018 12:51 pm
by Pete
"Your images may only be up to 720 pixels wide."

ok i'll tweak that also

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Mon May 07, 2018 12:52 pm
by Pete
Image

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 09, 2018 12:44 pm
by Evil
yes. I did get the "site returned no data" once this morning though.

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 09, 2018 12:45 pm
by Pete
everybody ok posting images now?

Image

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 09, 2018 12:46 pm
by Pete
evilconempire wrote:
Wed May 09, 2018 12:44 pm
yes. I did get the "site returned no data" once this morning though.

yeah I noticed that a couple times but attributed it to GoDaddy. I hope to fire their asses in a couple weeks

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 16, 2018 12:19 am
by nolaxride
It's not a chrome issue anymore. Now it's just slow. Really slow. Like 20+ seconds from clicking Submit until I get the browser back.

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 16, 2018 12:26 am
by Pete
When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time

Re: ATTN: Google Chrome Users: Are you experiencing board problems?

Posted: Wed May 16, 2018 12:39 am
by nolaxride
Pete wrote:
Wed May 16, 2018 12:26 am
When you submit a post?

***edit it was about 1 second after. i hit submit. Chrome on Metro PCS Android

ok testing on win10 desktop..................


****edit about 6 seconds Firefox Win 10 desktop

***edit about 2 seconds the last time
Yes. When I submit. This is from FF on a MacBook Pro. I'll try it in a bit from a Redhat box.